terça-feira, outubro 02, 2007

VÃO PARA O RAIO QUE OS PARTA

Deparei-me hoje com um programa, que me parecia todo catita para editar blogs em Wordpress, baptizado de AirPress.
Porreiro!
Quando estava mesmo quase a carregar em "INSTALL NOW":
-Ah!
este programa precisa do Adobe AIR...
Ok, vamos lá embora descarregar esse tal de AIR.
O quê?!
Este programa apenas tem versões para Windows e Mac?

F**k you!

Psssstttt ó Adobe a M$ anda-te a comer forte e feio e quer dar-te cabo do pdf, sabias?
Ah!, sabias...
O quê?
Tu também estás a querer dar cabo do Office da M$?
Ai é?
Então porque é que andas para aí a largar o AIR apenas para os utilizadores do Windows e Mac?
Porque eles merecem?
Ah!, já percebi...

Então para terminar vou-te transmitir um ditado que se usa na minha terra:
-Inimigo do meu inimigo meu amigo é!

Estes rapazinhos nunca aprendem.

PS: Não há links para ninguém porque estes gajos não merecem pessoas tão boas a visitar o site deles.

4 comentários:

zoby disse...

Does Adobe AIR support Linux?

Adobe AIR 1.0 will not be available on Linux. We plan to release Linux support shortly after the 1.0. release.

While we had originally planned to support Linux in the 1.0 timeframe, we have had to wait on the core Flash Player's support for Linux to be finalized.

Rikhard disse...

scribefire para o firefox, creio que tb dá para wordpress apesar de usar para o blogger.

cumps,

Anónimo disse...

scribefire também dá e é o que eu uso.

Mas ando sempre à procura de coisas novas e este parecia ser um bom projecto.
Enfim, quando as empresas começarem a ver que estão a perder o comboio do Linux, como a AMD/ATI andava a fazer, talvez seja tarde para alcançar nichos do mercado.

Além disso não compreendo uma empresa que faz um programa para Mac OSX e não disponibilize para Linux.
E vive-versa.

@braço.

jocaferro

paulo barata disse...

Epá Joca,

tem calma com os rapazes da Adobe, os homens ainda agora compraram mais uma empresa de "texto online", para combater GRANDE MICROSOFT!

Abraço,

Paulo Barata